Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1

Offline
Posts: 16
Joined: Nov 29, 2010

Hi. I have a feeling I'm missing something really simple but can't figure out what. I have jailbroken my aTV2 to the untethered version of Seas0nPass and have the latest aTV Flash 1.1.1. Normally I can just update my aTV via Apple's General Settings but it now tells me I'm 'up to date'.

Please help and THANK you in Advance!

itimpi's picture
Moderator
Offline
Posts: 1640
Joined: Dec 17, 2010
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1

Not quite sure what you are saying?

You cannot update the firmware release of a Jailbroken system via the ATV2 menus. You have to do it by repeating the jailbreak process with the later firmware release.

I AM A USER - NOT A FIRECORE EMPLOYEE

ATV2 = 720p compatible model: Latest jailbreaks supported by SeasonPass are UNTETHERED: 5.3
ATV3 = 1080p compatible model (NO JAILBREAK CURRENTLY AVAILABLE)

Offline
Posts: 16
Joined: Nov 29, 2010
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1
itimpi wrote:

Not quite sure what you are saying?

I'm trying to update my atV2 from version 4.3 to 4.4.4. I did the new jailbreak with the new version of Seas0nPass last night but kept it at 4.3. I may try to re-jailbreak again later and see if maybe that takes care of it.

Offline
Posts: 8
Joined: Dec 27, 2011
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1

you have to down load 4.4.4 ipsw file and then pick it manually while jail breaking by holding down the shift key ( windows)

Offline
Posts: 16
Joined: Nov 29, 2010
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1
jpothi wrote:

you have to down load 4.4.4 ipsw file and then pick it manually while jail breaking by holding down the shift key ( windows)

OK. So I'm still having problems updating to 4.4.4. First of all, I'm on a mac. I restored the aTV2 on itunes. Then, ran the new Seas0nPass and created the new ipsw file. Was able to get the aTV on DFU and began restoring in iTunes. It picks up the .ipsw file, etc. After a while, I get this:

[[wysiwyg_imageupload:134:]]

I found another thread that refers to a similar error and says to ignore it. When trying to install aTV Flash, it tells me that it is not jailbroken. Any suggestions?

james's picture
Staff
Online
Posts: 4492
Joined: Jun 19, 2008
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1

Do you see the red FC logo in the lower right-hand corner of the AppleTV menu? If not, the AppleTV has not yet been jailbroken.

A few tips for overcoming errors during the iTunes restore process can be found here.

http://forum.firecore.com/topic/4328

James
Have an idea for Infuse? Tell us.

Offline
Posts: 16
Joined: Nov 29, 2010
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1
james wrote:

Do you see the red FC logo in the lower right-hand corner of the AppleTV menu?

I do not and assumed the same. I am retrying while making sure my iPad is not connected to iTunes. Wish me luck!

Offline
Posts: 16
Joined: Nov 29, 2010
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1

This is where I am. Still no jailbreak. I have followed all of the suggestions on James' post above (unplug other devices, change micro usb cable, tinyumbrella, etc.) to no avail. I can go as far as having iTunes open on 'Preparing Apple TV for restore'. After a couple of minutes, I get the message below:

[[wysiwyg_imageupload:137:]]

I have jailbroken my device many times before and am certain I am doing everything I've done in the past. I have a 2nd aTV2 that I tried with the same results. Any other suggestions are greatly appreciated.

Offline
Posts: 16
Joined: Nov 29, 2010
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1

OK. I've been around technology to know to try everything before crying about stuff not working. This is what I did and finally got it to work:

Logged off other users from my iMac. Restarted. Guess what? Trying running Seas0nPass again and it worked without a hitch! Hope this helps someone else.

james's picture
Staff
Online
Posts: 4492
Joined: Jun 19, 2008
Re: Cannot update aTV2 from 4.3 to 4.4.4 on JB 1.1.1
breban wrote:

OK. I've been around technology to know to try everything before crying about stuff not working. This is what I did and finally got it to work:

Logged off other users from my iMac. Restarted. Guess what? Trying running Seas0nPass again and it worked without a hitch! Hope this helps someone else.

Thanks for following up - hopefully this will help others in the future.

James
Have an idea for Infuse? Tell us.

Post Reply

© 2014 FireCore, LLC. All Rights Reserved.

Terms | Privacy