Fetching Metadata Never Completes

Offline
Posts: 25
Joined: Dec 26, 2012

Ok, I am new to aTV Flash, but have been jailbreaking my 3 AppleTV (2nd Gen) for years and have always used XBMC. I decided to bit the bullet and made the purchase (with lifetime updates).

I have a Netgear ReadyNAS Ultra 2 Plus with all of my videos. I can map the AFP share that has my videos and can successfully browse and watch the videos from "My Files" -> "Remote" -> "My Share Name"

However, once I go into the library and mark the share to be scanned that is when everything goes wrong. It immediately recognizes that I have videos as I can see the Movies and TV Show count in the bottom left hand corner. But it never finishes scanning. I let it run all night, and nothing shows up in my library and it says it is not done scanning so the library my not be correct.

At this point if I go back to browse under "My Files" -> "Remote" -> "My Share Name" it just spins at the loading screen and I can no longer see my videos. I can view my videos in XBMC using the same AFP share.

Any help would be appreciated.

Seas0nPass (5.0.2 untethered - current version)

Latest aTV Flash (2.0.2)

AppleTV2 (Gen2)

Offline
Posts: 25
Joined: Dec 26, 2012
Re: Fetching Metadata Never Completes

I tried re-jailbreaking it again, installing firecore again, same results.

I have tried a few more things. I am able to successfully fetch metadata for movies, just not TV Shows. I have them named correctly.

Example: Downton.Abbey.S03E03.mp4

Any ideas?

Offline
Posts: 6
Joined: Sep 14, 2012
Re: Fetching Metadata Never Completes

I had the same issue with Tv-Shows.
I changed just a little bit the order of naming my shows. Since that everything runs smooth.

Try name 1x01 name of episode.

Good luck

Offline
Posts: 25
Joined: Dec 26, 2012
Re: Fetching Metadata Never Completes

I am not 100% sure how I fixed this. I tried a couple of things all at once. I think it was one of two things.

1 - I created a new share

2 - I moved the files in chunks and did a library update each time (maybe 10% in each chunk).

hybrid's picture
Offline
Posts: 1
Joined: Jan 4, 2013
Re: Fetching Metadata Never Completes

Hi everybody !

I'm having the same issue as ericv. I can't get the metadata for my TV Shows (I don't have any problem with my movies) I renamed my shows every way I could but still not working. Any idea please ?

PS : Sorry for the mistakes, I'm french and it's my first message on this forum.

Apple TV 2nd Gen
ATV 2.0.2

Post Reply

© 2014 FireCore, LLC. All Rights Reserved.

Terms | Privacy